Back to all reports

Lamp post removed and not replaced. Location is at junction opposite Crealock Grove.

Reported in the Street lighting category anonymously at 09:52, Tuesday 10 January 2017

Sent to Waltham Forest Borough Council 3 minutes later

Because lamp post was was leaning over in an unsafe position. It is assumed that is why it was removed. Lamp post was cut down and not replaced. This happened several weeks before Christmas period. It is making the area at this point very dark. Time for action!!!!!

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Coincidently post replaced next day. However, electric supply is not connected. Therefore problem of no light still exists.

    Posted anonymously at 12:22, Sunday 29 January 2017

  • As of today. Still not connected to electric supply . . . which means NO LIGHT!!!!!!!

    Posted by Michael Fletcher at 14:22, Friday 24 February 2017

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Now to submit your update…

Do you have a FixMyStreet password?

Yes I have a password

Forgotten your password? Confirm by email instead, providing a new password at that point. When you confirm, your password will be updated.

No Let me confirm my update by email

Providing a password is optional, but doing so will allow you to more easily report problems, leave updates and manage your reports.