Back to all reports

No pathway lamp

Reported via desktop in the Street lighting category anonymously at 17:46, Monday 1 February 2021

Sent to Aberdeen City Council less than a minute later

This lamppost has never been illuminated since it was installed in2020 since you went to the trouble of digging up the turf and installing new lamp is it much to ask for it to work?

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • This lamplighter has not worked since installed over 6 weeks ago ,dug a trench about 6m long new wiring for what,!

    Posted anonymously at 19:57, Monday 1 March 2021
    Still open, via questionnaire

  • Charlie clipboard visited site about 2 weeks ago looked took notes! Still no fixed 7months now?

    Posted anonymously at 09:19, Tuesday 30 March 2021
    Still open, via questionnaire

  • No pathway lamps+2 never been illuminated since installed 7-8months ago .Jonny clipboard inspection 4_5weeks ago but still no lights, council has no duty of safety here for its taxpaying citizens don't care attitude!

    Posted anonymously at 09:54, Tuesday 27 April 2021
    Still open, via questionnaire

  • Given up like Aberdeen city council on these 2lamposts that's where your hard earned council + PAYE taxes are spent on projects that don't deliver shame on yous

    Posted anonymously at 15:58, Tuesday 25 May 2021
    Still open, via questionnaire

  • Still open, via questionnaire, 16:37, Tuesday 22 June 2021

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?