Back to all reports

Lamppost outside 42 Roman Way not working

Reported via Android in the Street lighting category anonymously at 20:35, Mon 17 December 2018

Sent to Oxfordshire County Council 5 minutes later

Lamppost outside 42 Roman Way, Bicester is not working. The post number is 5.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Ref: 349144 Thank you for your report; we have logged this as a fault on our management system. Our current policy is for our contractor to attend electrical & structural emergencies as a priority; these will be attended within a 24hr period. All other faults are logged on our management system, for efficiency, these are grouped by area and the date they were reported, and the contractor attends against a programmed of works based on this approach.

    State changed to: Action scheduled

    Posted by Oxfordshire County Council at 12:12, Tue 18 December 2018

  • Thanks for using Fix My Street to record your problem. We are happy to report that your issue has now been addressed. If this is not the case and there is still an issue please report this via a NEW fix my street report. Thank you

    State changed to: Fixed

    Posted by Oxfordshire County Council at 16:05, Tuesday 5 March 2019

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Next: Tell us about you

Your update

Tell us about you

Do you have a FixMyStreet password?